nixos-config/nixos/programs/docker.nix

13 lines
208 B
Nix

{ config, ... }:
{
virtualisation.docker = {
enable = true;
storageDriver = "btrfs";
autoPrune.enable = true;
rootless = {
enable = true;
setSocketVariable = true;
};
};
}